Bad Cable

Cables, Electrodes, Plugs, etc.
UVlight1
Posts: 2
Joined: Tue Oct 15, 2013 5:11 pm

Bad Cable

Postby UVlight1 » Wed Oct 16, 2013 1:13 pm

Be careful. For some reason the cable shipped to me was bad. The symptom was the white LED status light would go out and there was no communication. This was confusing since there wasn't an obvious short, but taking an old telephone cord with and using that instead fixed the problem.

BITalino
Site Admin
Posts: 567
Joined: Tue Aug 27, 2013 3:47 pm

Re: Bad Cable

Postby BITalino » Thu Oct 17, 2013 2:55 pm

UVlight1 wrote:Be careful. For some reason the cable shipped to me was bad. The symptom was the white LED status light would go out and there was no communication. This was confusing since there wasn't an obvious short, but taking an old telephone cord with and using that instead fixed the problem.


BITalino really values your opinion as a user, and the team works everyday to improve its production and quality management procedures. We would greatly appreciate if you could email us to bitalino@plux.info with close-up pictures of the cable/plug interfaces and/or details regarding damaged packaging, external markings on the cables, or any additional information that might help us diagnose the reason of the problem you have experienced.

memebrain
Posts: 3
Joined: Tue Feb 25, 2014 8:24 pm

Re: Bad Cable

Postby memebrain » Tue Feb 25, 2014 8:31 pm

Of the eight cables I ordered with my Bitalino six were faulty. The problem is with the crimping of the connectors at the sensor end. Either the individual wires aren't a large enough diameter to be held securely by the crimped connector or the connectors aren't being crimped hard enough. It is quite difficult to detect because the wires that are connected hold the loose wire in position but not working.


Return to “Accessories”




cron