Unable to install or run Open Signals

For problems with the OpenSignals software
toinas
Posts: 1
Joined: Mon Feb 29, 2016 9:32 pm

Unable to install or run Open Signals

Postby toinas » Mon Feb 29, 2016 10:02 pm

I downloaded the new beta version for Open Signals,when I try to install the version for windows 64 bits it tells me that chrome is not installed even though it is installed. Then I tried the windows version (older), it runs a python script that looks for updates and tells me that there are no updates found and that I need to go online, which I am already online.

Please tell me how to proceed.

PGoncalves
Posts: 48
Joined: Wed Mar 12, 2014 2:13 pm

Re: Unable to install or run Open Signals

Postby PGoncalves » Tue Mar 01, 2016 9:53 am

Hello,

I'm really sorry for the trouble that this caused you so far, but we'll solve this nice and easy :D

First of all, it's recommended that you stick with the (r)evolution version, since it's the less error prone and the most intuitive.
The installer for this version checks for the Chrome installation but there have been some cases, like yours, where Chrome is actually installed but there's no key in the Windows Registry saying so.

We overcome this by providing an Installer that does not check for the Chrome Installation.
However, Windows needs to be able to launch Chrome on it's own, which it'll probably be, even in this cases.
Nevertheless, you can give it a manual try:

1. Open the console:
- type cmd on the search box of the Windows Menu.

2. Start Chrome:
- run the following command: start chrome
- It should open Google Chrome

Please e-mail support@plux.info asking for this Installer (I don't have your e-mail).
If the start chrome command doesn't work or if you have any other doubts, you can also send an e-mail with this.

Best Regards,
Pedro Gonçalves


Return to “Troubleshooting”