bluetooth connection

For problems with the BITalino hardware
dino98
Posts: 5
Joined: Sun Jan 21, 2018 10:55 pm

bluetooth connection

Postby dino98 » Mon Jan 22, 2018 3:12 pm

I have established a Bluetooth connection through bitalino board and my windows 10 operating system dell xps, but the moment I run opensignals and connect with the board my pc crashes. what can I do?

mmagalhaes
Posts: 14
Joined: Mon Jan 09, 2017 8:57 am

Re: bluetooth connection

Postby mmagalhaes » Mon Jan 22, 2018 5:05 pm

Hi,

what happens when the pc crashes? Try to connect to the board with the computer's bluetooth menu instead of the OpenSignals.

The best regards

dino98
Posts: 5
Joined: Sun Jan 21, 2018 10:55 pm

Re: bluetooth connection

Postby dino98 » Mon Jan 22, 2018 8:26 pm

the pc restarts and I cannot connect the board from the Bluetooth menu, I am using an external Bluetooth adapter kinivo btd300
many thanks, much appreciated any help

dino98
Posts: 5
Joined: Sun Jan 21, 2018 10:55 pm

Re: bluetooth connection

Postby dino98 » Mon Jan 22, 2018 8:37 pm

I am using the board to collect EMG signals to actuate pneumatic muscle through Arduino platform. I have done some test with screenshots through the android app of opensignals but the results will not be accurate due uncertainty on estimation.

mmagalhaes
Posts: 14
Joined: Mon Jan 09, 2017 8:57 am

Re: bluetooth connection

Postby mmagalhaes » Tue Jan 23, 2018 12:10 pm

Hello,

What happens when you try to connect to the board through the Bluettoth menu?

dino98
Posts: 5
Joined: Sun Jan 21, 2018 10:55 pm

Re: bluetooth connection

Postby dino98 » Tue Jan 23, 2018 12:56 pm

I cannot connect it through the Bluetooth

dino98
Posts: 5
Joined: Sun Jan 21, 2018 10:55 pm

Re: bluetooth connection

Postby dino98 » Tue Jan 23, 2018 1:30 pm

through the Bluetooth menu it does not appear there. only through the software opensignals

mmagalhaes
Posts: 14
Joined: Mon Jan 09, 2017 8:57 am

Re: bluetooth connection

Postby mmagalhaes » Wed Jan 24, 2018 5:28 pm

Hi,

You can also contact support@plux.info for better support.

Thanks


Return to “Troubleshooting”




cron